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About Managing Email 

Employees can receive up to 150 to 200 email messages per day. Learning 

to manage your email is important, especially if you are new to Kwantlen 

Polytechnic University and are unfamiliar with dealing with a large volume 

of daily email messages. Seeing email messages pile up in your Inbox can 

be stressful and frustrating. However, you do not have to let your email 

control you. Good email management is not about answering every email 

message immediately. It is about focusing on your commitments, 

completing your work, and making sure that you do not miss important 

messages and action items. This guide describes several tips and tools that 

will help you take charge of your email.  

Topics in this guide include: 

 Practicing Good Email Etiquette 

 Managing Email Remotely 

 Configuring Mail Settings 

 Modifying Your MailTips Settings 

 Cleaning Up Your Inbox with Conversations View 

 Using Folders to Organize and File Messages 

 Using Quick Steps for Common Tasks 

 Searching for Messages 

 Using Email Rules to Route Messages 

 Working with Email Attachments  

 Using Messaging Records Management (MRM) to Delete Messages 

and Folders 

 Practicing Good Email Etiquette 
Keep the following in mind when working with email: 

• Send an instant message instead of email if you a have quick 

question. You will likely get an answer more quickly, and you will 

enable your co-workers to spend time on other important tasks. 

• Be very careful about clicking Reply All to messages that are part of 

a distribution list. Ask yourself whether everyone on the list needs to 

see your reply, or if you can narrow the recipient list to only those 

who you need to contact.  

• Do not request removal from distribution lists by doing a Reply All 

to a distribution-list message. Instead, either use the provided link to 

unsubscribe or contact only the distributer of the message to find 

out how to unsubscribe.  

• Use Messaging Records Management (MRM) to configure automatic 

aging out, or deletion, of older email messages and folders at dates 

that you specify. For more information, see the “Using MRM to 

Delete Messages and Folders” section later in this guide. 
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• Use Automatic Replies (Out of Office) if you will be away from your 

email for any length of time, whether it is for a few hours, a few days, 

or a few weeks. For more information, see the “Configuring Mail 

Settings” section later in this guide. 

• Consider using an informal, personalized signature line only for 

internal email messages. Create a more professional, external 

signature line for email messages that may go outside the 

organization.  

• Use the High Importance and Low Importance buttons in Outlook 

to classify your messages so that recipients can prioritize your 

messages easily. 

 

Managing Email Remotely  

You can manage your messages even when you are not sitting in front of 

your computer. To manage your messages remotely: 

• Use Microsoft Office Outlook Web App (OWA), which provides 

secure access by using the Internet to access your Outlook email, 

calendar, contacts, tasks, and Global Address List. The Outlook Web 

App is available at http://webmail.kwantlen.ca. For more information, 

contact the IET service desk at 604-599-2116 

• Synchronize Outlook on your mobile phone with your corporate email. 

For more information, visit the Mobile Device Synchronization form on 

https://our.kwantlen.ca/sites/iet/servicedesk/Lists/MobileDeviceActivat

ion/Public%20View.aspx or contact the IET service desk at 604-599-

2116 

Configuring Mail Settings 

You can use what Microsoft refers to as the “Backstage view” to manage your 

email. On the ribbon, click the File tab.  

The Info tab contains several commands that were located on the Tools 

menu in previous Outlook versions. The following table describes the options 

on the Info tab.  

Option Description 

 

Account Settings 

Modify your existing email account or configure a 

new email account. 

 

Automatic Replies 

(Out of Office) 

Configure your mailbox to send automatic replies 

when you will be out of the office for a few hours, a 

few days, or a few weeks. 

 

Mailbox Cleanup 

Manage the size of your mailbox and clean up your 

Deleted Items folder. 

 

 

 

 

Rules and Alerts 

Configure your mailbox to act on incoming email, 

such as automatically moving messages to a folder 

or playing a sound when you receive a message. For 

more information, see the “Use Email Rules to Route 

Messages” section later in this guide. 

http://webmail.kwantlen.ca/
https://our.kwantlen.ca/sites/iet/servicedesk/Lists/MobileDeviceActivation/Public%20View.aspx
https://our.kwantlen.ca/sites/iet/servicedesk/Lists/MobileDeviceActivation/Public%20View.aspx
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Access Backstage View 

• On the ribbon, click the File tab. To return to your Inbox, click the 

Home tab or click the Inbox image in the upper-right corner of the 

Account Information window.  

 

Modifying Your MailTips Settings 
MailTips provides pop-up messages that let you know if your recipients are 

unlikely to respond—such as when they are out of office—and cautions you 

before you send email to a large distribution list or before you send 

intellectual property outside the organization. By default, the MailTips bar is 

displayed directly under the ribbon in the message that you are composing.  

Modify Your MailTips Settings 

1 On the ribbon, click the File tab, and then click Options. 

2 In the Outlook Options dialog box, click Mail, scroll to the MailTips 

section, click MailTips Options, and then specify the desired options 

in the MailTips Options dialog box. 

 

 

Cleaning Up Your Inbox with 

Conversations View  
Use the Conversations view and tools to manage the volume of mail that you 

receive by removing redundant messages in a thread. You can then act on an 

entire thread instead of individual email messages. By default, the 

Conversations view is turned off.  
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Turn Conversations View On 

• On the ribbon, click View, and then click Show As Conversations. 

Delete Redundant Messages in an Email Thread 

To reduce your mailbox size, remove redundant messages in your Inbox. For 

example, you can keep the latest message in a thread, but remove all 

previous messages. To keep your mailbox size down, keep only those 

messages that you truly need.  

To remove messages in a thread: 

• Right-click a thread, and then click Clean Up Conversation to 

remove duplicate messages. The first time that you perform this step, 

Outlook will prompt you to select the folder to which you want to 

move the redundant messages, such as the Deleted Items folder. 

–OR– 

• Click Ignore, which is a blanket way to delete a thread. Doing this 

sends every message in the thread, including subsequent messages 

that you receive, straight into your Deleted Items folder. 

Note 

You also can click a folder, and then click Clean Up Folder or Clean Up 

Folder & Subfolders to perform a broader deletion of threads. 

Configure the Conversations Feature with Backstage 

1 On the ribbon, click the File tab. 

2 Click Options to display the Outlook Options dialog box.  

3 Click Mail, and then under Conversation Clean Up, customize your 

settings. 

 

4 Click OK. 

Using Folders to Organize and File 

Messages 
You can set up a folder system to group messages quickly by topic, project, 

sender, priority, and other categories.  

1 On the Folder tab, click New Folder.  

2 Type a name for the folder, select where you want to place the 

folder, and then click OK.  

The new folder appears in your list of mail folders.  

3 When you want to put a message in that folder, right-click the 

message, point to Move, and then select the folder that you want to 

move it to. You can also drag a message to a folder.  
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Tips 

• Create folders within folders for even more organization. 

• Use email rules to route incoming messages into your folders 

automatically. For more information, see the “Using Email Rules to 

Route Messages” section later in this guide.  

Using Quick Steps for Common Tasks  
You can perform common multiple-step tasks with just one click by using 

Quick Steps. For example, you can use a Quick Step to categorize a message 

and move it to a folder with just one click. Outlook 2010 includes several  

pre-defined Quick Steps. Many of these pre-defined Quick Steps must be set 

up the first time that you use them.  

Use a Pre-Defined Quick Step 

1 On the ribbon, click the Home tab, and then in the Quick Steps 

group, select a Quick Step from the predefined commands.  

 

2 In the First Time Setup dialog box, select the actions that you want 

to take. 

Modify a Pre-Defined Quick Step 

1 Right-click the Quick Step, such as Reply & Delete, and then click 

Edit <name of Quick Step>.  

2 In the Edit Quick Step dialog box, select the actions that you want, 

and then click Save. 

 

Create Your Own Quick Step 

1 On the ribbon, click the Home tab, and then in the Quick Steps 

group, click . 

2 Point to New Quick Step, and then select the type of Quick Step 

that you want to create from the list of common commands, or click 

Custom. 

Searching for Messages 
You can use the Outlook Search box or Search Folders to find specific 

messages in your mailbox. 
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Use the Search Box to Find Messages  

The Search box enables you to find messages in your email folders that 

contain keywords or phrases, or that meet other search criteria.  

To use the Search box: 

• Click the folder that you want to search, and then in the Search box, 

type one or more words. 

The search engine immediately starts to look for messages that 

match what you type.  

To remove criteria: 

• On the Search tab, in the Close group, click Close Search. You can 

also just delete everything in the Search box to remove the criteria and 

return to a full view of your email. 

 

Use Criteria to Narrow Your Search 

You can narrow your search to specific criteria such as Keyword, From, and 

Subject. As you type in the Search box, a drop-down list of criteria appears 

briefly.  

 

 

Note: The following section does not apply to thinclients. Refinement 

options are greyed out. 

You can also narrow your search results by clicking criteria on the ribbon. For 

example, you can narrow your results to a particular week. When you build 

criteria using the ribbon, Outlook shows the criteria in the Search box.  

The following graphic shows how you would pinpoint your search criteria to 

This Week.  

 

The following graphic shows how you would search for messages From 

someone specific during This Week. 

 

Tip 

To perform an advanced search, in the Options group on the Search tab, 

click Search Tools, and then click Advanced Find. Enter additional search 

criteria in the Advanced Find dialog box.  
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Use Search Folders to Find Messages  

If you find that you repeatedly type the same information in the Search box, 

consider creating a Search Folder instead. For example, if you want to search 

for mail from a specific person, you can create a Search Folder that searches 

for mail from that person. The results show where messages from that person 

are stored in your mailbox. Whenever you want to execute that search again, 

just click the Search Folder.  

Another example of a Search Folder that you might want to create is for all 

unread messages in which you are on the To: line and which are marked as 

urgent. When you check your email, you can quickly check this Search Folder 

to prioritize messages and related tasks. 

There are five default search folders: Call Logs, Categorized Mail, Large 

Mail, Missed Conversations, and Unread Mail. For example, you can click 

the Large Mail Search Folder to arrange mail in your mailbox by size, with 

the largest mail items at the top. The default Search Folders are located 

beneath folders in your Inbox. 

 

To create a new search folder:  

1 On the ribbon, click the Folder tab, and then in the New group, click 

New Search Folder. 

2 In the New Search Folder dialog box, click a predefined search folder 

or scroll to the bottom of the dialog box, and then click Create a 

custom Search Folder. Follow the instructions that appear.  

The new Search Folder is added to the Search Folders tree with the 

other default Search Folders. 

Using Email Rules to Route Messages 
You can route incoming and outgoing messages automatically by using email 

rules to establish prioritizing criteria. For example, you could create a rule 

that always moves messages from a particular sender to a particular folder. 

Rules fall into one of two categories: organization and notification. Rules only 

operate on unread messages.  

 

For example, the following 

graphic shows how you would 

create a rule that sends all 

messages to the Moodle Users 

Distribution List to a selected 

folder.  
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Create a Rule 

1 On the ribbon, click Home, and then in the Move group, click Rules. If 

you have more than one email account, make sure that you select the 

Inbox to which you want to apply the rule.  

2 In the Rules list, click Create Rule.  

3 Complete the information in the Create Rule dialog box, and then 

click OK.  

Notes 

• To create a more advanced rule, in the Create Rule dialog box, click 

Advanced Options, and then follow the instructions in the Rules 

Wizard. 

• If you establish a rule to move a distribution group’s email thread 

automatically to a folder, but you rarely review those messages, 

consider removing yourself from the group (see the “Practicing Good 

Email Etiquette” section of this guide). Alternatively, you can use 

MRM to manage the folders that contain your distribution-group 

messages so that emails are deleted automatically based on their 

age. For more information, see “Using MRM to Delete Messages and 

Folders” later in this guide. 

Working with Email Attachments 
Storing email messages that have attachments can consume a lot of mailbox 

storage space. To free up mailbox storage space, you can save attachments 

locally to your computer or delete them.  

View and Save Attachments 

1 Click a message with an attachment, and then click the attachment to 

preview it in the Reading Pane.  

2 Do one of the following:  

• Keep the attachment with the message by doing nothing.  

• To save a single attachment to your computer, right-click the 

title of the attached file, click Save As, browse to where you 

want to save the attachment, and then click Save.  

• To save all attachments in a message, open the message, select 

one of the attachments, and then, in the Actions group on the 

Attachments tab, click Save All Attachments. In the Save All 

Attachments dialog box, select the attachments that you want 

to save, click OK, browse to the location where you want to 

save the attachment(s), and then click OK.  

• To delete an attachment, right-click it, and then click Remove 

Attachment. 

Important 

Outlook limits the size of attachments that you can send to 10 megabytes 

(MB). However, just because you can send an attachment that large does not 

mean that you should. Be considerate of your recipients and try not to affect 

their Inboxes negatively. If you have to share a large file, store it on a 

Microsoft SharePoint
®

 site, and then send an email message that includes a 

link to the site.  
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Using Messaging Records Management 

(MRM) to Delete Messages and Folders  
Estimates indicate that email accounts for approximately 25 percent of an 

enterprise’s storage demand. You will start to receive warnings when your 

mailbox size approaches its limit. Delete unnecessary email, and do your part 

to reduce the organization’s email storage burden and compliance risk, and 

stay within your mailbox quota.  

You can apply MRM to set expiration policies for individual messages and 

entire folders. This is especially helpful when you route distribution-list 

messages directly into a specific folder.  

Set an Expiration Policy for a Folder 

1 Open Outlook, and then select the folder to which you want to apply 

an expiration policy. 

2 On the ribbon, click the 

Folder tab, and then in 

the Properties group, 

click Policy. 

3 Select an expiration 

policy from the Folder 

Policy list. 

 

Set an Expiration Policy on an Individual Message 

• Right-click the message in Outlook, point to Assign policy, and then 

click the appropriate Retention Policy for the message. 

Notes 

• You cannot set expiration policies on the default Outlook folders, 

including the Inbox, Deleted Items, Outbox, Drafts, and Junk E-Mail. 

• Setting a policy on a specific message overrides any previous folder 

policy that you set. 

 

 

 

 

 

 

For More Information 

 Outlook 2010 

http://office.microsoft.com/en-us/outlook/ 


